Wow Armory search plug-in for Firefox and IE7

Thursday, 6. September 2007 17:51 - daniel - World of Warcraft - 0 Comments


This is a search plug-in for the WoW Armory. It's based on the OpenSearch Specifications, therefore it should work with Firefox and Internet Explorer 7. This plug-in works with the latest version of the Armory.

Click here to install the plugin for the North American Realms

Click here to install the plugin for the European Realms



Comments